extreme cold temps - compressor and fan - Maintenance and Repair Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
extreme cold temps - compressor and fan
Wednesday, January 03, 2018 7:51 AM

So I doubt posting on here is worthwhile anymore as there is such little activity as fewer owners of cavaliers exist. I have lived in my 2001 cavalier for the last 10 years and it now has 226K miles on it. I hate posting to any car repair forum because everyone assumes I can just spend a few hundred or thousand dollars at a repair shop. That would be wrong, as I live on $1 a day.

So many things on my car don't work. I have been driving with no power steering (my arms hurt and I can't make any sharp turns) since I gave up on adding more than the 7 bottles of fluid that poured right out the bottom in a few hours.

The place I live is in the middle of the longest sustained extreme cold temperature stretch in a hundred years if you believe the news. As a result, I had to get on my head upside down and flip the broken vent selector under the glove box from open to closed. That unfortunately means that the inside windows get badly fogged up unless I turn the compressor and/or defroster on - which I usually don't do during the winter. It has been around 10 degrees every night for the past few nights and hasn't got above about 28 during each day - so this is record-setting for the 17 years I have had the car. When I went to turn the compressor on last night, I could tell immediately it didn't kick on because of the fogging up of all the windows - that forces me to keep the windows open all the time while driving which is unpleasant as you can imagine. I popped the hood and when the green AC light is lit-up (either by my or by turning the defrost setting on), the fan and compressor have always kicked on - except when either the fan relay or the fan motor had died (both of which I replaced years apart from each other). But now, not only is the fan not running but the AC clutch did not engage either. Now let me just say that I know the system was low on r134a over the summer but made it through the summer without adding any more, figuring I would re-asses the situation in the spring. So my questions are:

- I have read elsewhere that the AC will not engage if temperatures are extremely low for extended periods. Is this true?
- How can I find out if the pressure switch is doing its job and that the system is too low on refrigerant for it to kick on - if the compressor isn't running for me to check or add r134a in the first place?
- Where is the pressure switch (the one that would be the one either broken or working, depending on what the problem is) located and how hard is it to test?

I just spent $500 almost exactly 1 year ago to have my fuel pump replaced and coincidentally, yesterday my CEL came on after not being on since that repair and it is throwing a P0442 code. Could this also be caused by the insane low temperatures? Should I worry or should I wait until it either gets warmer or drive to a warmer location (like Miami) to see what happens with these things?

Re: extreme cold temps - compressor and fan
Wednesday, January 03, 2018 10:49 AM

So I found this thread which answers some of my questions and also a good video on youtube where some guy does a great job showing how to bypass at the relay in the fuse box to test - however I am left with 1 big question (it is still WAY too cold to even think about going outside to deal with this) -

My question is - is the cooling fan downstream of the compressor - in other words, since my cooling fan is not coming on when the AC is turned on (green light on) on the dash selector - would that be explained and fixed by diagnosing the compressor clutch issue - or am I looking at two different problems? If it was not 10 degrees outside, I would just let my car sit and get hot enough to have the fan turn on but that will never happen with it this cold outside.

Your text to link here...
Re: extreme cold temps - compressor and fan
Wednesday, January 03, 2018 3:57 PM

I am experiencing the very same cold weather with my 99 Cav (2.2 LN2 engine) but am not having any of the issues that you are having. My AC compressor is long gone now and has been replaced by the AC Compressor pulley bypass. My Cav seemingly enjoys the cold weather and always starts immediately vs. taking longer to fire up when the engine is warm - it has always been this way. One thing that I really like about this engine is how quickly it produces heat - even on really cold mornings where the temp is 6F like it was here with me this morning. It does this much faster than my wife's Impala with the 3.5 V6.

I generally start it up, let it idle for about 30 seconds to a minute, place it in Drive (I have the 3T40 3-speed auto). I do not give it any gas at this point and I let the torque converter clutches "find" the engagement so as not to cause any slippage before I eventually decide to use my right foot. I idle down my driveway and then engage the accelerator to merge onto my road where the speed limit is 40 - 50 mph and then begin to really feel heat about 1/2 mile down the road although it feels "less cold" from the vents even before that. Heating has been more gradual for sure with my Cav in this cold weather but is still very fast vs. other cars.

BTW, when it comes to this weather, whatever you do AVOID bumping into anything or being bumped into (like I was) this past Friday. I got backed into by one of those annoying sprinter type work vans (a "creeper" type Van with no windows and no rear visibility) that you can never see around in traffic, especially when driving a Cavalier. My front bumper cover completely disintegrated into shards like it was made of peanut brittle or perhaps maybe an old 78 record. My hood was also crumpled. The guys who hit me paid me in cash on the spot to an agreed to price. I spent most of the weekend combing the boneyards for metallic red replacements. I found both and even installed them in the cold. The replacements I located are fine but the clearcoat is gone from both (a downgrade) but I still have about $90 left. I also still have some aligning left to do on the hood and the latch as the fit differs vs. my old hood. In the spring I will redo the clearcoat with the better 2-part

Your P0442 code might be your fuel cap or one of your vacuum lines leaking to your evap canister. You can make sure your cap is tight, reset the code and if it does not come back then that was it. If it comes back right away then you need to check all of the lines to the Evap and to your fuel tank. Also, the fuel filler necks can corrode pretty badly. I already had to replace mine on my 99 and it was throwing that same code due to that.

Hang in there. Boneyards are our friends with cars as old as ours.

Re: extreme cold temps - compressor and fan
Wednesday, January 03, 2018 10:02 PM
I have sort of an issue with mine too. If it dont crank smoothy, the heat or radio dont kick on so i turn the ignition and try again. Im missing ignition 2 wire. Not sure if thats any relevence or even normal for that matter. Just a thought.

ReD RaiN
Forum Post / Reply
You must log in before you can post or reply to messages.


Start New Topic Advanced Search